<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    
    <link rel="pingback" href="http://www.q1003.com/xmlrpc.php" />
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="http://www.q1003.com/wp-content/themes/KRWQ_FM/jquery.js?ver=1.0.572"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.q1003.com/wp-content/themes/KRWQ_FM/layout.ie.css" />
<script src="http://www.q1003.com/wp-content/themes/KRWQ_FM/layout.ie.js"></script>
<![endif]-->
<script src="http://www.q1003.com/wp-content/themes/KRWQ_FM/layout.core.js"></script>
<script src="http://www.q1003.com/wp-content/themes/KRWQ_FM/CloudZoom.js?ver=1.0.572" type="text/javascript"></script>
    
    <title>Closures for Friday 1/6/17 - Q100.3 - Your Town, Your Country - KRWQ FM</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.q1003.com/closures-friday-1617/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Closures for Friday 1/6/17 - Q100.3 - Your Town, Your Country - KRWQ FM" />
<meta property="og:description" content="SCHOOL CLOSURES FOR FRIDAY 1/6/17: BUTTE FALLS THREE RIVERS SCHOOL DISTRICT SCHOOL DELAYS: Other closures and delays: " />
<meta property="og:url" content="http://www.q1003.com/closures-friday-1617/" />
<meta property="og:site_name" content="Q100.3 - Your Town, Your Country - KRWQ FM" />
<meta property="article:section" content="School Closures" />
<meta property="article:published_time" content="2017-01-06T00:26:45+00:00" />
<meta property="article:modified_time" content="2017-01-06T00:37:34+00:00" />
<meta property="og:updated_time" content="2017-01-06T00:37:34+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SCHOOL CLOSURES FOR FRIDAY 1/6/17: BUTTE FALLS THREE RIVERS SCHOOL DISTRICT SCHOOL DELAYS: Other closures and delays: " />
<meta name="twitter:title" content="Closures for Friday 1/6/17 - Q100.3 - Your Town, Your Country - KRWQ FM" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q100.3 - Your Town, Your Country - KRWQ FM &raquo; Feed" href="http://www.q1003.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q100.3 - Your Town, Your Country - KRWQ FM &raquo; Comments Feed" href="http://www.q1003.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q100.3 - Your Town, Your Country - KRWQ FM &raquo; Closures for Friday 1/6/17 Comments Feed" href="http://www.q1003.com/closures-friday-1617/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.q1003.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.q1003.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: -2px;
	line-height: px;
	height: px;
	background-image: url('http://www.q1003.com/wp-content/plugins/wp-polls/images/pollbg.gif');
	border: 1px solid #;
}

</style>
<link rel='stylesheet' id='theme-bootstrap-css'  href='//www.q1003.com/wp-content/themes/KRWQ_FM/bootstrap.min.css?ver=1.0.572' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.q1003.com/wp-content/themes/KRWQ_FM/style.min.css?ver=1.0.572' type='text/css' media='all' />
<link rel='stylesheet' id='themler-core-upage-css'  href='http://www.q1003.com/wp-content/plugins/themler-core/shortcodes/assets/css/upage.css?ver=0.2.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.q1003.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.q1003.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.q1003.com/wp-content/themes/KRWQ_FM/bootstrap.min.js?ver=1.0.572'></script>
<script type='text/javascript' src='//www.q1003.com/wp-content/themes/KRWQ_FM/script.js?ver=1.0.572'></script>
<link rel='https://api.w.org/' href='http://www.q1003.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.q1003.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.q1003.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.q1003.com/?p=503' />
<link rel="alternate" type="application/json+oembed" href="http://www.q1003.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.q1003.com%2Fclosures-friday-1617%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.q1003.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.q1003.com%2Fclosures-friday-1617%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><script>window.wpJQuery = window.jQuery;</script>    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/55309963/KRWQ_FM_300x250_belowfold', [300, 250], 'div-gpt-ad-1465600034026-0').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ_FM_300x250', [300, 250], 'div-gpt-ad-1465600034026-1').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ_FM_728x90', [728, 90], 'div-gpt-ad-1465600034026-2').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ_FM_footer_728x90', [728, 90], 'div-gpt-ad-1465600034026-3').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ-180x150-POSITION-1', [180, 150], 'div-gpt-ad-1470350339480-0').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ-180x150-POSITION-2', [180, 150], 'div-gpt-ad-1470350423478-0').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ-180x150-POSITION-3', [180, 150], 'div-gpt-ad-1470350521549-0').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ-180x150-POSITION-4', [180, 150], 'div-gpt-ad-1470350614966-0').addService(googletag.pubads());
    googletag.defineSlot('/55309963/KRWQ-180x150-POSITION-5', [180, 150], 'div-gpt-ad-1470350699339-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2993701-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="single single-post postid-503 single-format-standard  bootstrap bd-body-6 bd-pagebackground-206 bd-margins post-template post-template-default">
<header class=" bd-headerarea-1 bd-margins">
        <div  class=" bd-sidebar-18 hidden-xs bd-no-margins clearfix" data-position="Area-8"><div class=" bd-block-6 bd-own-margins widget widget_text" data-block-id="text-3">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><!-- /55309963/KRWQ_FM_728x90 -->
<div id='div-gpt-ad-1465600034026-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465600034026-2'); });
</script>
</div></div>
		</div>
</div></div>	
		<div class="bd-containereffect-12 container-effect container "><div class=" bd-layoutbox-13  bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        <a class="bd-imagelink-3 hidden-sm hidden-xs  bd-own-margins "  href="http://v6.player.abacast.net/863"
 target="_blank">
<img class=" bd-imagestyles" src="http://www.q1003.com/wp-content/themes/KRWQ_FM/images/264b7fc2cf6d9d2d6ca8c506ec2d8127_qholidaysweb.jpg">
</a>
	
		<img class="bd-imagelink-2 hidden-md hidden-lg bd-own-margins bd-imagestyles   "  src="http://www.q1003.com/wp-content/themes/KRWQ_FM/images/b3bd8082bb6c88c673e2abfe6315f89f_krwq.png">
	
		<a class="bd-imagelink-4 hidden-md hidden-lg  bd-own-margins "  href="http://v6.player.abacast.net/863"
 target="_blank">
<img class=" bd-imagestyles" src="http://www.q1003.com/wp-content/themes/KRWQ_FM/images/f72c7e53419c1ac66a52c6ef85b02877_listen_live.png">
</a>
	
		    </div>
</div>
</div>
	
		<div class="bd-containereffect-4 container-effect container "><section class=" bd-section-1 bd-tagstyles " id="section1" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
            <div class=" bd-flexalign-2 bd-no-margins bd-flexalign">
    <nav class=" bd-hmenu-1 " data-responsive-menu="true" data-responsive-levels="all open">
        
            <div class=" bd-responsivemenu-2 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-4 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>  Menu</span>
            </a>
        </div>
    </div>
</div>
            <div class="navbar-collapse collapse">
        
        <div class=" bd-horizontalmenu-3 clearfix">
            <div class="bd-container-inner">
            
<ul class=" bd-menu-5 nav nav-pills navbar-left">
    <li class=" bd-menuitem-10 bd-toplevel-item ">
    <a class=" "  href="http://www.q1003.com/">
        <span>
            Home        </span>
    </a>    </li>
    
<li class=" bd-menuitem-10 bd-toplevel-item ">
    <a class=" "  target="_blank" href="http://medfordadvertising.com/">
        <span>
            Advertise        </span>
    </a>    </li>
    
<li class=" bd-menuitem-10 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="#">
        <span>
            Airstaff        </span>
    </a>    
    <div class="bd-menu-6-popup ">
            <ul class="bd-menu-6 bd-no-margins  ">
        
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/the-q-crew-jason-ashley/">
                <span>
                    The Q Crew – Jason &#038; Ashley                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/bryce-burtner/">
                <span>
                    Bryce Burtner                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/larry-neal/">
                <span>
                    Larry Neal                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/casey-baker/">
                <span>
                    Casey Baker                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="http://www.blairgarner.com/">
                <span>
                    The Blair Garner Show                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="http://servingyourcountry.us/aboutray">
                <span>
                    Serving Your Country                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="https://www.facebook.com/BuckwildRadio">
                <span>
                    Buckwild Saturday Night with B-DUB                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="http://countrycountdownusa.com/">
                <span>
                    Lon Helton                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="http://www.25yearsofhits.com/">
                <span>
                    Catfish Hunter                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="http://www.kixbrooksradio.com/american-country-countdown/">
                <span>
                    American Country Countdown                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-10 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="#">
        <span>
            Contests        </span>
    </a>    
    <div class="bd-menu-6-popup ">
            <ul class="bd-menu-6 bd-no-margins  ">
        
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/contest/">
                <span>
                    Contest                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/contest-rules/">
                <span>
                    Contest Rules                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
<li class=" bd-menuitem-10 bd-toplevel-item ">
    <a class=" "  href="http://www.q1003.com/category/school-closures/">
        <span>
            Closures        </span>
    </a>    </li>
    
<li class=" bd-menuitem-10 bd-toplevel-item  bd-submenu-icon-only">
    <a class=" "  href="#">
        <span>
            Information        </span>
    </a>    
    <div class="bd-menu-6-popup ">
            <ul class="bd-menu-6 bd-no-margins  ">
        
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  target="_blank" href="http://www.medfordadvertising.com">
                <span>
                    Advertise With Us                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/contact-us/">
                <span>
                    Contact Us                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/road-conditions/">
                <span>
                    Road Conditions                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/employment/">
                <span>
                    Employment                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/gas-prices/">
                <span>
                    Gas Prices                </span>
            </a>
            </li>
    
    
    
            <li class=" bd-menuitem-14  bd-sub-item">
    
            <a class=" "  href="http://www.q1003.com/ski-snowboard-report/">
                <span>
                    Ski-Snowboard Report                </span>
            </a>
            </li>
    
    
            </ul>
        </div>
    
    </li>
    
</ul>            </div>
        </div>
        
        
            </div>
    </nav>
    </div>
    </div>
</section></div>
</header>
	
		<div class="bd-containereffect-9 container-effect container ">
<div class="bd-contentlayout-6  bd-sheetstyles  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-no-margins">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-20 bd-flex-wide bd-margins">
    <div class=" bd-content-15">
    
            <div class=" bd-blog-2">
        <div class="bd-container-inner">
        
                    
        <div class=" bd-grid-5 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                
                <div class="separated-item-34 col-md-12 ">
                
                    <div class="bd-griditem-34">
                        <article id="post-503" class=" bd-article-3 clearfix post-503 post type-post status-publish format-standard hentry category-school-closures">
    <h2 class=" bd-postheader-3">
    Closures for Friday 1/6/17</h2>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-2 bd-tagstyles  bd-contentlayout-offset" >
    <p><strong><em><span style="text-decoration: underline;"><span style="font-family: arial,helvetica,sans-serif;">SCHOOL CLOSURES FOR FRIDAY 1/6/17:</span></span></em></strong></p>
<p>BUTTE FALLS</p>
<p>THREE RIVERS SCHOOL DISTRICT</p>
<p><em><span style="text-decoration: underline;"><strong><span style="font-family: arial,helvetica,sans-serif;">SCHOOL DELAYS:</span></strong></span></em></p>
<p><span style="font-family: arial,helvetica,sans-serif;"><strong><em><span style="text-decoration: underline;">Other closures and delays: </span></em></strong></span></p>
</div>
    </div>
</div>
</article>
                                                                                                </div>
                </div>
                </div>
            </div>
        </div>
        
        </div>
    </div>
</div>
</div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1">
            <div class="bd-containereffect-8 container-effect container "><section class=" bd-section-2 bd-background-width bd-tagstyles  " id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-7 bd-no-margins bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-layoutbox-1 hidden-xs bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div  class=" bd-sidebar-14 hidden-xs bd-no-margins clearfix" data-position="Area-6"><div class=" bd-block-7 bd-own-margins widget widget_text" data-block-id="text-5">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><!-- /55309963/KRWQ-180x150-POSITION-1 -->
<div id='div-gpt-ad-1470350339480-0' style='height:150px; width:180px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470350339480-0'); });
</script>
</div></div>
		</div>
</div>
    <div class=" bd-block-7 bd-own-margins widget widget_text" data-block-id="text-6">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><!-- /55309963/KRWQ-180x150-POSITION-2 -->
<div id='div-gpt-ad-1470350423478-0' style='height:150px; width:180px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470350423478-0'); });
</script>
</div></div>
		</div>
</div>
    <div class=" bd-block-7 bd-own-margins widget widget_text" data-block-id="text-7">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><!-- /55309963/KRWQ-180x150-POSITION-3 -->
<div id='div-gpt-ad-1470350521549-0' style='height:150px; width:180px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470350521549-0'); });
</script>
</div></div>
		</div>
</div>
    <div class=" bd-block-7 bd-own-margins widget widget_text" data-block-id="text-4">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><!-- /55309963/KRWQ-180x150-POSITION-4 -->
<div id='div-gpt-ad-1470350614966-0' style='height:150px; width:180px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470350614966-0'); });
</script>
</div></div>
		</div>
</div>
    <div class=" bd-block-7 bd-own-margins widget widget_text" data-block-id="text-8">
        <div class=" bd-blockcontent bd-tagstyles ">
			<div class="textwidget"><!-- /55309963/KRWQ-180x150-POSITION-5 -->
<div id='div-gpt-ad-1470350699339-0' style='height:150px; width:180px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470350699339-0'); });
</script>
</div></div>
		</div>
</div></div>    </div>
</div>
    </div>
</div>
	
		
    </div>
</section></div>
	
		<div class="bd-containereffect-6 container-effect container "><div class=" bd-layoutcontainer-3  bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-18 
 col-lg-8
 col-sm-8">
    <div class="bd-layoutcolumn-18 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-sidebar-22 clearfix" data-position="Area-9"><div class=" bd-block-14 bd-own-margins widget widget_black_studio_tinymce" data-block-id="black-studio-tinymce-17">
        <div class=" bd-blockcontent bd-tagstyles ">
<div class="textwidget"><p>Copyright © KRWQ-FM. All Rights Reserved.</p>
</div></div>
</div></div></div></div>
</div>
	
		<div class=" bd-columnwrapper-19 
 col-lg-4
 col-sm-4">
    <div class="bd-layoutcolumn-19 bd-column" ><div class="bd-vertical-align-wrapper"><div  class=" bd-sidebar-23 clearfix" data-position="Area-12"><div class=" bd-block-8 bd-own-margins widget widget_black_studio_tinymce" data-block-id="black-studio-tinymce-16">
        <div class=" bd-blockcontent bd-tagstyles ">
<div class="textwidget"><p><a href="/wp-content/uploads/2016/10/TERMS-OF-USE-PRIVACY-AGREEMENT-10.16.pdf" target="_blank">Terms of Use &amp; Privacy Policy</a>  |  <a href="/uploads/2016/10/EEOReportBicoastalMedford.pdf" target="_blank">EEO</a></p>
</div></div>
</div></div></div></div>
</div>
            </div>
        </div>
    </div>
</div></div>
    </footer>
<div id="wp-footer">
    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.q1003.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.q1003.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.q1003.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.q1003.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
    <!-- 44 queries. 0.629 seconds. -->
</div>
</body>
</html>